HELP! Extreme Frame Einbrüche …..

Dieses Thema enthält 6 Antworten und 4 Teilnehmer. Es wurde zuletzt aktualisiert von  Jens Wolf vor 4 Jahre .

  • Autor
    Beiträge
  • #187571
     Robert Gerke 
    Teilnehmer

    Hi,

    habe schon seit langem folgendes Problem:

    Es gibt Strecken auf denen ich an gewissen Stellen plötzlich Frameeinbrüche bis runter
    auf 40 fps habe. Schalte ich die Rück-Spiegel aus, läuft alles wie Butter mit 60 fps konstant.

    Beim auswerten der Grafikkartenauslastung komme ich nie über 70% Belastung…komisch!

    Was kann das sein? Jemand einen Tip?

    System Win 8.1 – CPU i I7 4.4 GHZ – 2 x GTX 780TI SLI – triple Screen 5760 x 1080.

    PS: Wäre gerne heute in Hockenheim mitgefahren (wenn kein Fussball wäre ;-))
    aber so ohne Rear Mirror…gehts mal gar nicht :confusion:

    #208326
     Rene Reiterer 
    Teilnehmer

    ..der tipp von Freddy im vr Forum führte zum gleichen Ergebnis?

    #208328
     Robert Gerke 
    Teilnehmer

    jup, hab schon alles ausprobiert…. weis auch nicht worann das liegen könnte,
    keine andere Sim macht bei mir solche Probleme. :confusion:

    #208334
     Robert Gerke 
    Teilnehmer

    Sooo… selbst ist der Mann…habs hin bekommen! Lag an dem SLI Profil, hab
    ein neueres besseres genommen. … läuft extrem gut, sogar im echte
    Triple Multi View butterweich und jetzt auch mit den Spiegeln.

    Bin sehr zu frieden. Vielleicht hilft der Thread noch anderen ;-)

    Das Profil: SLI BIT = 0x02F06005

    #212732
     Jens Wolf 
    Teilnehmer

    Habe keine Frameeinbrüche, aber die Auflösung stimmt nicht mit der überein die ich eingestellt habe??? Hat wer einen Tipp??? Danke!!!

    #212734
     Simon Christmann 
    Teilnehmer
    Jens Wolf wrote:
    Habe keine Frameeinbrüche, aber die Auflösung stimmt nicht mit der überein die ich eingestellt habe??? Hat wer einen Tipp??? Danke!!!

    Wenns was mit Widescreen zu tun hat würde ich folgendes probieren:

    http://isiforums.net/f/showthread.php/23057-Display-Problems

    Ansonsten ist es schwer zu helfen, wenn das Problem so genau beschrieben ist 🙂

    #212735
     Jens Wolf 
    Teilnehmer
    Simon Christmann wrote:
    Wenns was mit Widescreen zu tun hat würde ich folgendes probieren:

    http://isiforums.net/f/showthread.php/23057-Display-Problems

    Ansonsten ist es schwer zu helfen, wenn das Problem so genau beschrieben ist 🙂

    DANKE ich denke das wars. ;)

Ansicht von 7 Beiträgen - 1 bis 7 (von insgesamt 7)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.

©2019 Simracing Deutschland - we love Simracing

Log in with your credentials

or    

Forgot your details?

Create Account